Çrş02202019

Last update12:39:47 PM

Back Buradasınız: Home Cisco Cisco Cisco Genel Frame-relay To DSL (DSL over IPMPLS)

Frame-relay To DSL (DSL over IPMPLS)

Kullanıcı Oyu:  / 1
En KötüEn İyi 

Merhaba arkadaşlar bu makalemizde Frame-Relay To DSL yi görücez biraz eski bir teknoloji ama olsun :) umarım işe yarar.

1

 

FRAME-RELAY ROUTER KONFİGÜRASYONU

Router#sh running-config

Building configuration...

Current configuration : 805 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip subnet-zero

ip cef

!

!

bridge irb

!

!

interface Ethernet0

 no ip address

 shutdown

!

interface Serial0

 no ip address

 encapsulation frame-relay IETF

 no fair-queue

 frame-relay lmi-type ansi

!

interface Serial0.1 point-to-point

 ip tcp adjust-mss 1300

 frame-relay interface-dlci 50 IETF  

 bridge-group 1

!

interface Serial1

 no ip address

 shutdown

!

interface BVI1

 ip address 192.168.240.2 255.255.255.252

 ip tcp adjust-mss 1300

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.240.1

!

!

!

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

line aux 0

line vty 0 4

 login

!

end

DSL ROUTER KONFİGÜRASYONU (CE 2)

Router#sh running-config

Building configuration...

!

no service pad             

service timestamps debug datetime msec                                     

service timestamps log datetime msec                                   

no service password-encryption                             

!

hostname test                   

!

boot-start-marker                

boot-end-marker              

!

enable secret 5 $1$I6FC$Vr9e8rhvjZ                                

!

no aaa new-model               

!

resource policy              

!

ip cef     

!

!

interface ATM0             

 mtu 1500        

 no ip address             

 no atm ilmi-keepalive                     

 dsl operating-mode auto                       

 cdp enable          

!

interface ATM0.1 point-to-point                              

 ip address 192.168.240.1 255.255.255.252                                      

 no snmp trap link-status                        

 atm route-bridged ip          

 pvc 0/35        

  protocol ip 192.168.240.2 broadcast                                  

  encapsulation aal5snap                       

 ! 

!

interface FastEthernet0                      

!

interface FastEthernet1                      

!

!

no ip http server                

no ip http secure-server                       

!

control-plane

!

line con 0

 password cisco

 login

 no modem enable

line aux 0

line vty 0 4

 password cisco

 login

!

scheduler max-task-time 5000

!

webvpn context Default_context

 ssl authenticate verify all

 !

 no inservice

!

End

Bu Makaleyi Sosyal Ağlarda Paylaş

SistemAkademisi.Org | Site Harıtası

Site ici Linkler

Sayfalar

Faydalı Linkler

  • M.Hamit.Com
  • M.FatihErkınay.Com
  • Sarıdikmen.Com
  • Atanur Yilmaz.Com

Yardım

 

RSS Bilgilerini takip edin

 

button rss2

SistemAkademisi.Org Ziyareti takip sistemi